Page MenuHomeVyOS Platform
Authored By
Viacheslav
Mar 29 2020, 1:17 PM
Size
1 KB
Referenced Files
None
Subscribers
None
set interfaces bridge br0 address '22.22.22.254/24'
set interfaces ethernet eth0 bridge-group bridge 'br0'
set interfaces ethernet eth1 bridge-group bridge 'br0'
set interfaces ethernet eth2 bridge-group bridge 'br0'
set interfaces ethernet eth3 bridge-group bridge 'br0'
set interfaces ethernet eth4 bridge-group bridge 'br0'
set protocols bgp 65001 parameters default no-ipv4-unicast
set protocols bgp 65001 parameters router-id '22.22.22.254'
set protocols bgp 65001 peer-group fabric capability extended-nexthop
set protocols bgp 65001 peer-group fabric remote-as '65001'
set protocols bgp 65001 peer-group fabric update-source '22.22.22.254'
set system host-name 'RR'
### Autostart commands ###
sudo nano -c /config/scripts/vyos-postconfig-bootup.script
vtysh -c "conf t" -c "router bgp 65001" -c "bgp listen range 22.22.22.0/24 peer-group fabric"
vtysh -c "conf t" -c "router bgp 65001" -c "address-family l2vpn evpn" -c "neighbor fabric activate"
vtysh -c "conf t" -c "router bgp 65001" -c "address-family l2vpn evpn" -c "neighbor fabric route-reflector-client"
### Show vtysh ###
!
router bgp 65001
bgp router-id 22.22.22.254
no bgp default ipv4-unicast
neighbor fabric peer-group
neighbor fabric remote-as 65001
neighbor fabric update-source 22.22.22.254
neighbor fabric capability extended-nexthop
bgp listen range 22.22.22.0/24 peer-group fabric
!
address-family l2vpn evpn
neighbor fabric activate
neighbor fabric route-reflector-client
exit-address-family
!

File Metadata

Mime Type
text/plain
Storage Engine
local-disk
Storage Format
Raw Data
Storage Handle
88/a9/97f8a80f3d0684e5a9eb0e632a86
Default Alt Text
rr.txt (1 KB)

Event Timeline